Results 1 to 3 of 3

Thread: Weird framerate anomaly

  1. #1
    Junior Member
    Join Date
    Oct 2010
    Location
    Toronto
    Posts
    5

    Weird framerate anomaly

    Nice to see this forum, looks great.

    Maybe someone can offer assistance with an anomaly I've encountered running rF - it's running at about 1/2 or less of the framerate of GTR2/GT Evo/Race 07 despite using the same graphic settings. When I run GPU and CPU load-analysis graphs in the background when playing I see that all of the sims are generally maxing out the CPU (an FX55, with 6 gigs of ram) but whereas the Simbin titles are using virtually 100% of the GPU (an ATI HD3850 with 512 meg of Ram) rF is only using 30-50% of the possible GPU power for some weird reason which is likely the source of the problem. I have used the AMD Fusion utility to turn off all unneeded background processes but that makes no difference. At 1920X1080 with 2XAA and 2XAF I get 80+ FPS on Simbin games doing solo time trials versus 30-40 with rF despite the fact that both developers are using the same graphics engine. Yes rF has a lot of extra tracks and mods installed but so does GTR2 - they both load very very slowly but there is a big difference in playability. Suggestions?

  2. #2
    Junior Member
    Join Date
    Oct 2010
    Location
    Melbourne, Australia
    Posts
    20
    I would say to try and get the ATI Catalyst drivers back to default, if you have played with them. Also, you may want to turn down the Maximum Cars shown, I know that caused a massive change in FPS for me.

  3. #3
    Junior Member
    Join Date
    Oct 2010
    Location
    Toronto
    Posts
    5
    Thanks for the suggestions, but the problem applies to solo hotlap running and at any AA/AF settings. The game just won't use that last 60% of GPU, it's as if the CPU load is too great for it to be called upon. Adjusting AA and AF levels has little impact on framerate in rF, whereas it impacts SimBin games as you'd expect.

Similar Threads

  1. Low Framerate
    By Argento in forum Troubleshooting
    Replies: 19
    Last Post: 07-04-2016, 11:06 PM
  2. Framerate dicrease since last Update (Steam)
    By schweini63 in forum Rogue System General Discussion
    Replies: 5
    Last Post: 05-22-2016, 06:43 PM
  3. [SOLVED] Texture Anomaly In-Game
    By TomPhillips in forum Modding - Tracks
    Replies: 0
    Last Post: 01-25-2016, 09:09 AM
  4. locking cursor to MFD can cause framerate stuttering
    By draeath in forum Troubleshooting
    Replies: 1
    Last Post: 06-12-2015, 01:58 AM
  5. Display Framerate?
    By newbert in forum rFactor 1 General Discussion
    Replies: 3
    Last Post: 03-15-2013, 01:16 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •