Results 1 to 3 of 3

Thread: Having trouble modding rFactor 1

  1. #1
    Junior Member
    Join Date
    Mar 2017
    Posts
    3

    Having trouble modding rFactor 1

    I'm pretty new to modding. downloaded DWD sprint cars, Late Models, and track packs from DWD's website. in game, will not load cars in main menu, also will not load tracks. I am running windows 10. Game bought on steam. Anyone have any pointers on this?

  2. #2
    Member
    Join Date
    Oct 2015
    Location
    Germany, Hamburg
    Posts
    44
    Hi there,
    seems you somehow got lost in the forums.
    This is the Rogue System forum. We're about spaceships here ...

  3. #3
    Junior Member
    Join Date
    Mar 2017
    Posts
    3
    yup, my bad

Similar Threads

  1. Having trouble modding rFactor 1
    By wazzy86 in forum rFactor 1 Modding
    Replies: 1
    Last Post: 03-09-2017, 06:36 AM
  2. I'm Putting Together a Full Modding Guide for rFactor
    By Peter Read in forum rFactor 1 Modding
    Replies: 1
    Last Post: 09-01-2014, 11:17 AM
  3. Modding existing rFactor track
    By Excrubulent in forum Modding - Tracks
    Replies: 0
    Last Post: 10-21-2012, 02:01 PM
  4. Trouble with graphics.
    By Bill_Wood in forum rFactor 1 Technical Support
    Replies: 3
    Last Post: 07-01-2012, 02:25 PM
  5. Having trouble getting started
    By john261 in forum rFactor 1 Technical Support
    Replies: 3
    Last Post: 09-14-2011, 12:37 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •