Results 1 to 2 of 2

Thread: crash on startup if there are no sound devices connected

  1. #1
    Junior Member
    Join Date
    Jul 2015
    Posts
    2

    crash on startup if there are no sound devices connected

    My headphones died so I had nothing related to sound connected. Launching the game in this state results in a crash with a "Visual C++ Runtime Error" while it's loading the assets on the splash screen. Connecting the headphones so a sound device gets detected (even if it doesn't work) results in a successful startup. %appdata%\Local\RogueSystemSim\RogSys.LOG complains about sound stuff too.

  2. #2
    Administrator
    Join Date
    Oct 2010
    Location
    Texas
    Posts
    2,119
    I do a check for this, but obviously it's bugged. Thanks for the report!
    __________________
    "There is no spoon..."

Similar Threads

  1. Crash on startup, no specific message
    By Chapeau in forum Troubleshooting
    Replies: 3
    Last Post: 06-12-2015, 01:55 AM
  2. PC Win 7 startup problems due to USB devices?
    By hexagramme in forum Hardware Building/Buying/Usage Advice
    Replies: 8
    Last Post: 02-11-2015, 02:01 AM
  3. New Concept Simulation Devices
    By Rafa Bordoy in forum Hardware Building/Buying/Usage Advice
    Replies: 12
    Last Post: 11-05-2014, 05:38 PM
  4. Startup crash since installing mods and increasing resolution.
    By xiembeest in forum rFactor 1 Technical Support
    Replies: 0
    Last Post: 04-01-2013, 05:36 PM
  5. Button Boxes/Other connected hardware
    By Paul_Ceglia in forum Hardware Building/Buying/Usage Advice
    Replies: 0
    Last Post: 04-25-2012, 09:56 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •