Page 6 of 6 FirstFirst ... 456
Results 51 to 53 of 53

Thread: Funky new forum look!

  1. #51
    Senior Member
    Join Date
    Jun 2011
    Posts
    179
    When I am on search page there's no link to go back. I can't get search results by post, it's a pain in ass to find the specific post you're looking for in a multipage thread. Questionable colours... anyway

  2. #52
    Senior Member
    Join Date
    Jun 2012
    Location
    Germany
    Posts
    147
    Quote Originally Posted by Satangoss View Post
    When I am on search page there's no link to go back. I can't get search results by post, it's a pain in ass to find the specific post you're looking for in a multipage thread. Questionable colours... anyway
    +1 ... a better search plugin would be helpfull.
    English is not my native language. Please be patient ;-)
    Space Shooter for free ;-)

  3. #53
    Senior Member
    Join Date
    Jun 2011
    Posts
    179
    Quote Originally Posted by Juergen-BY View Post
    +1 ... a better search plugin would be helpfull.
    Or at least the choice to pick Google engine or Forum engine. Google in-site search used to return much better results.

Similar Threads

  1. Forum Guidelines
    By Michael Juliano in forum Rogue System General Discussion
    Replies: 0
    Last Post: 06-01-2015, 02:14 AM
  2. Fanatec Clubsport Base V2 - Funky Issue - Plz Help!!!
    By bworthen in forum rFactor 1 Technical Support
    Replies: 2
    Last Post: 10-29-2014, 12:56 AM
  3. This forum
    By Tim Wheatley in forum Real Racing Discussion
    Replies: 0
    Last Post: 05-03-2012, 05:50 PM
  4. A question on the forum
    By macci in forum rFactor 1 General Discussion
    Replies: 2
    Last Post: 09-01-2011, 02:03 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •