Results 1 to 4 of 4

Thread: Rfactor opens but keeps on black screen with background music

  1. #1
    Junior Member
    Join Date
    Oct 2015
    Location
    Brasil
    Posts
    1

    Rfactor opens but keeps on black screen with background music

    Recentrly i've installed the SP MOD for rFactor, i've played 2 or 3 times since i installed the mod and today i opened to play and it just don't make away from the black screen in the main screen. I have the game for 1 year now with projectD and other drift mods. I'm sure that is not the SP MOD who's causing this cause i alreday removed and try to play and didn't do anything. Please guys help me. Sorry for bad english btw.

  2. #2
    Senior Member
    Join Date
    Oct 2010
    Posts
    105
    Hard to guess what has gone wrong here but one thing you can try is removing all but one .rFm file from the rFm folder and then try running the game.

    c:Program Files/rFactor/rFm/

    If the game runs, then add back the .rfm files one-by-one while running the game each time ......... until it fails.

    Once it fails to run you have identified the offending .rfm file and associated car mod.

  3. #3
    redapg
    Guest
    If that don't changes something, post a trace file here.

  4. #4
    Junior Member
    Join Date
    Oct 2012
    Posts
    3
    This happened to me more than once on win 10, and i remember the userdata folder in document need to be copy-pasted in rfactor root folder, or maybe the opposite? sorry cant remeber but you can try

Similar Threads

  1. Exterior view is just a black screen
    By Pain11113 in forum Rogue System Bug Reports
    Replies: 0
    Last Post: 07-22-2017, 05:38 PM
  2. Black screen after sleep during transfer
    By DarylR in forum Rogue System Bug Reports
    Replies: 5
    Last Post: 06-18-2016, 03:40 AM
  3. rfactor Black Screen Freeze
    By Crasharama in forum rFactor 1 Technical Support
    Replies: 16
    Last Post: 06-10-2015, 02:28 AM
  4. Screen goes black while driving
    By Jroc43 in forum rFactor 1 Technical Support
    Replies: 4
    Last Post: 04-27-2014, 04:09 PM
  5. Black screen on load and slow replaying saving.
    By bob6789x in forum rFactor 1 Technical Support
    Replies: 8
    Last Post: 11-03-2012, 12:59 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •