Page 2 of 2 FirstFirst 12
Results 11 to 13 of 13

Thread: Gameplay bugs (Any that aren't included in the Known Bug Report)

  1. #11
    Join Date
    Oct 2010
    Quote Originally Posted by NovusNecrontyr View Post
    Confirmed with not being able to scroll the Transmission Log
    If I can get the navigation work finished up early then I'll be taking a look at this for first update. If not, I'll fix it for the second...
    "There is no spoon..."

  2. #12
    Junior Member
    Join Date
    Jul 2015
    Being able to scroll wouldn't be as useful as just setting the transmisson log to auto-scroll to the last tranmission imo, because right now when going for power up to power down it's impossible to read the landing and docking port frequencies because they'll scroll past the screen but it won't follow them.

  3. #13
    Junior Member
    Join Date
    Aug 2017
    Hi! im new here and encountered a bug i think.. so i followed the tutorial on how to do a start up and followed it through reading every popup and did like i was told.. but then when i get relaesed from the station my "cold gas" dont work and i start to spin like crazy from the decopuleing.. so i though that i missed something so my thrusters didnt start up.. and even after 200m from the station nothing worked and i was spinning crazy then..( plus one popup was stuck on screen that i got decupled and didnt wanna go away) so i started sandbox game and watched a youtube video on how to startup and followed it carfully doing EXACTLY like how he did it. and still when i decoupled i spinned crazy (while his ship didnt on his play) and no thruster worked but for him everything was fine.. so i wondered what is going on? is this a bug or do i just do something wrong? i turned on Autopilot too but it didnt stabelize me at all, it does fire the cold gas as the HUD tells me.. and i think i hear it fire but no effect at all.... anyways, cheer for an awesome game and can't wait for future updates! //Pasta21

    UPDATE: yepp its a bug. cause now i started another tutorial and it all spins crazy. ill reinstall my game.
    2nd UPDATED...: it was my joystick that freaked out and changed one axis start and end location somehow.. like it wasent centred it was off to the left for some reason but i fixed it now... cheers once again ;P

Similar Threads

  1. What do you want included in docking documentation?
    By TMC_Sherpa in forum Rogue System General Discussion
    Replies: 0
    Last Post: 07-20-2015, 05:02 AM
  2. Miscellaneous bugs
    By curiousepic in forum Rogue System Bug Reports
    Replies: 1
    Last Post: 06-12-2015, 10:31 PM
  3. Pit spot waypoints aren't created.
    By hamiltonfan2205 in forum rFactor 1 General Discussion
    Replies: 1
    Last Post: 02-19-2014, 05:38 PM
  4. just purchased dvd version of game - 1.255 - bugs experienced
    By kemo in forum rFactor 1 Technical Support
    Replies: 7
    Last Post: 09-07-2012, 10:31 AM
  5. Weird FFB with G27 wheel & included Demo
    By burgermeister in forum Hardware Building/Buying/Usage Advice
    Replies: 4
    Last Post: 04-29-2011, 08:19 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts