Results 1 to 2 of 2

Thread: .MAS Errors

  1. #1
    Junior Member
    Join Date
    Jan 2015

    Post .MAS Errors

    Good evening. I downloaded rFactor about 2 1/2 months ago... I downloaded some Dirt cars and some Dirt tracks and have been having a blast. Today I wanted to download some asphalt cars and tracks so I downloaded the Grand Am Rolex Cars, some Outlaw Super Late Models, and some asphalt tracks such as Anderson, Salem, and Bowman Gray. The cars load up fine on the startup screen and I can pick and choose without problem... When I choose load track I am getting .MAS error messages such as "Error opening MAS file CommonMAPS.MAS" and the game force closes.... I even tried a dirt car and dirt track that worked before and Im still getting error messages. I also used the rFactor 1 touch dowload first and when the tracks didnt open, I deleted all the new content I downloaded and manually downloaded the tracks myself... I also used a second source to download tracks such as JCR and when I tried to open the JCR Anderson track I got a .MAS error message that said "Error opening MAS file JCR_Anderson.MAS" So then I deleted all content except the same cars and tracks I was using before the issue and I cant load any of those tracks either. So somewhere along the way I have screwed up... To sum it up, before today, rFactor was working perfectly... I downloaded some asphalt cars and tracks, started experiencing .MAS errors, thought I could try to eliminate it by deleting all new content downloaded, now no track will load without a .MAS error, even tracks that worked previously. Is there anything I can do to fix it or will I have to delete rFactor and reinstall it and start over. Thanks for any insight.
    "The Nightmare" rFactor and iRacing
    Just an Outlaw trying to make a name... Support your local short tracks!

  2. #2
    The first thing i would suggest to do is, to simply install rfactor over the existing installation.
    That brings back all original files.

    And unfortunately there exist some mods/tracks which overwrite original content with customized stuff.

    Whenever it happens, that after installing a new mod/track something that has worked before, stops working, install original rFactor over existing installation again.

    And when new mods/tracks give error-messages, that is normally caused by bad setting of the relations in the mods/tracks own files.

Similar Threads

  1. Graphical Errors
    By Iq2Gamer in forum Troubleshooting
    Replies: 3
    Last Post: 06-25-2016, 08:06 PM
  2. Tamada Sportsland loading errors
    By sti228 in forum rFactor 1 Technical Support
    Replies: 3
    Last Post: 06-01-2015, 10:19 AM
  3. WCP 2014 Series - Experiencing Errors
    By fluffert in forum rFactor 1 General Discussion
    Replies: 1
    Last Post: 05-22-2015, 10:00 AM
  4. Problem with .mas files and texture errors for mod.
    By seandennis in forum rFactor 1 General Discussion
    Replies: 0
    Last Post: 01-31-2013, 10:51 AM
  5. Mismatch and Strange File Errors.
    By ZeosPantera in forum rFactor 1 Technical Support
    Replies: 7
    Last Post: 06-01-2011, 10:05 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts