Results 1 to 3 of 3

Thread: g27 is not giving any ffb in rfactor

  1. #1
    Junior Member
    Join Date
    Dec 2013
    Posts
    2

    g27 is not giving any ffb in rfactor

    Guys, I need help!
    My name is Ramon and I'm from Brazil. I made a movie to show you what is happening to my wheel when I run rfactor. It's recognized by the game and the windows but it doesn't give me any force feedback. This is really strange because it did give me ffb once in a while. I up'd two videos. One with the FFB working greatly. And the other one with me begging for help! Sometimes when I play rfactor it works, and sometimes it doesnot! This doesnt happen to other games like "city car driving sim" Please people, help me!!!

    Sorry for the bad english in the video, it's because I ve been a long time not speaking english!


    And this one is a video that I ve made for some friends to see me racing (badly!). The ffb is working greatly!


    I know I didnt show you the FFB configuration in Rfactor but it's:
    Wheel
    Complete
    -77%

    Have a great new year's eve!

  2. #2
    Senior Member
    Join Date
    Oct 2010
    Location
    Okinawa/Holland
    Posts
    570
    Your English is pretty good!


    There's a few things you can try:

    assign a button to 'reset FFB' in rfactor and see if that does anything.

    Adjust FFB strength in rf (min/max) to see if anything changes.

    assign a button to toggle plugins (G is default I think)
    (or temporarily disable your plugins and test)

    Try another mod...maybe its the mod itself giving issues.

    In the Logitech profiler/game settings/ un-check "Allow Game to adjust Settings"

    Don't tweak the Logitech profiler whilst rfactor is running...it makes you lose FFB I think.

    Try and plug the usb plug of your wheel in a different port (back of pc is best)

    Logitech drivers up to date?

    If all fails download the Lite version of rf, install it in a different directory, see if it has FFB (maybe also include the mod you drive)


    Don't try them all at once, good luck!

  3. #3
    Junior Member
    Join Date
    Dec 2013
    Posts
    2
    Quote Originally Posted by Denstjiro View Post
    Your English is pretty good!


    There's a few things you can try:

    assign a button to 'reset FFB' in rfactor and see if that does anything.

    Adjust FFB strength in rf (min/max) to see if anything changes.

    assign a button to toggle plugins (G is default I think)
    (or temporarily disable your plugins and test)

    Try another mod...maybe its the mod itself giving issues.

    In the Logitech profiler/game settings/ un-check "Allow Game to adjust Settings"

    Don't tweak the Logitech profiler whilst rfactor is running...it makes you lose FFB I think.

    Try and plug the usb plug of your wheel in a different port (back of pc is best)

    Logitech drivers up to date?

    If all fails download the Lite version of rf, install it in a different directory, see if it has FFB (maybe also include the mod you drive)


    Don't try them all at once, good luck!
    Thanks man! Actually I found that the rptr software (which is a social media software) was conflicting with rfactor. That's why the ffb was not working!

    Thanks for the support!

    Best regards

Similar Threads

  1. Car is giving CTD - Collision Body Checksum
    By misterdave in forum Modding - Cars
    Replies: 6
    Last Post: 12-14-2017, 03:55 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •