Results 1 to 4 of 4

Thread: "Online Connection Required"

  1. #1
    Junior Member
    Join Date
    Oct 2010
    Location
    Adelaide, South Australia
    Posts
    9

    "Online Connection Required"

    Hey guys,

    Been away from rF for about a year and I'm getting it set back up on a new rig.

    I can't find my old activation so I have purchased a new one and received my codes but when I try to unlock the game it gives my an error saying:

    Pops up with: "Certificate doesn't match, proceed anyway" Yes/No, click yes.

    Next: It starts processing then comes up with,

    "Online connection required
    You need to be connected to the Internet to continue.
    If the connection fails, please close the program, connect to the internet manually, and restart this process."

    Clearly I have net connection, turned of my firewalls, even tried it wireless but I keep getting this error.

    Any help would be great.

    Thanks

    Matt

  2. #2
    Junior Member
    Join Date
    Oct 2010
    Location
    Adelaide, South Australia
    Posts
    9
    Thanks for the support

  3. #3
    Senior Member
    Join Date
    Feb 2012
    Location
    UK
    Posts
    110

    Talking

    Sorry, thought you were just monkeying around, as ISI have answered this same question repeatedly on this forum under the title activation.

    Trymedia who handled the rFactor activation shutdown some time ago. ISI handle the activation themselves now, and have updated rFactor to version 1255G

    The message your getting, sounds like you have installed rFactor 1255F, which is having trouble connecting to the Trymedia server to activate.
    I recommend downloading and installing rFactor 1255G which should work with your new rFactor 1255G ISI activation code.

  4. #4
    Junior Member
    Join Date
    Mar 2012
    Posts
    22
    OHHHHHHHHHHHH... okay - I see now. I'll try this, sorry,

Similar Threads

  1. Server join - Errors "Data Transfer Timeout" and "Password Invalid"
    By Christopher Elliott in forum rFactor 2 General Discussion
    Replies: 0
    Last Post: 05-05-2016, 12:27 PM
  2. "Join Time Out" and "Connection Lost" issues
    By epik1 in forum rFactor 1 Technical Support
    Replies: 6
    Last Post: 09-21-2015, 02:50 PM
  3. "connection lost" at the Nordschleife
    By Gabrielo in forum rFactor 1 Technical Support
    Replies: 15
    Last Post: 12-01-2013, 03:27 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •