Results 1 to 3 of 3

Thread: "This page cannot be displayed" by starting rF.

  1. #1

    "This page cannot be displayed" by starting rF.

    After playing rF2 for a while (and did some via driver changing) I got the message "this page cannot be displayed" when I tried to startup rF1.
    I get a screen, not a browser screen or something, but just a screen in the middle, a bit smaller then the screen itself and it says this.

    The shortcut is alright, I tried the .exe itself; doesn't work also.
    Config, I can open.

    Anyone got an idea?
    I think it's so strange; I don't even know where to start

  2. #2
    Junior Member
    Join Date
    Nov 2011
    Brisbane, Australia
    Check that your pc clock is showing the correct time and date.

  3. #3
    When I first read this, this morning, I thought: "WHAAT? Is he alright??"
    I didn't see a link at all

    But I realized you knew what you were talking about (and you don't make up things like this, haha!).

    So I checked the clock and date and what do you know?!
    Set it, game started, me happy as can be!!

    Thank you very much! +1 of course.

Similar Threads

  1. Server join - Errors "Data Transfer Timeout" and "Password Invalid"
    By Christopher Elliott in forum rFactor 2 General Discussion
    Replies: 0
    Last Post: 05-05-2016, 12:27 PM
  2. Replies: 0
    Last Post: 01-27-2016, 06:46 PM
  3. "Join Time Out" and "Connection Lost" issues
    By epik1 in forum rFactor 1 Technical Support
    Replies: 6
    Last Post: 09-21-2015, 02:50 PM
  4. WMS not shown in "System Info" page
    By Merlins51 in forum Rogue System Bug Reports
    Replies: 1
    Last Post: 07-29-2015, 08:48 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts