Page 1 of 3 123 LastLast
Results 1 to 10 of 27

Thread: A few newbie questions

  1. #1
    Member
    Join Date
    Feb 2012
    Location
    Manchester, UK
    Posts
    47

    A few newbie questions

    Hi all,

    First off, please excuse me if anything I'm asking here has already been discussed elsewhere or if I should post each point separately.

    I've been playing Rfactor for a few months now after playing GPL for a few years and I'm a big fan. However, there are a few issues which are a real pain in the......proverbial.

    So, in no particular order:

    1) Loading cars and tracks. Some car mods don't load and some track mods don't load (rfactor crashes when things don't load). Some cars have never loaded, but now do, and likewise for the tracks. In addition some tracks will only load with certain mods...although I'd go as far to say that actually only a VERY small percentage of the tracks I've added have ever worked. Oh and some tracks used to load, but now they don't.....

    2) Steering. Some mods work fine, but with others as soon as you turn right or left to leave the garage you're in, the wheel heaves itself all the way to full lock. I've discovered that altering the force feedback from a plus to minus figure (or vice versa) solves this, but is there a way to have all car's steering working the same way without having to go and alter the feedback figure?

    3) Scenery. Very suddenly about a month ago, the scenery on almost all of the tracks (......at least the ones that load) went haywire. Some are worse than others. At worst the scenery is 'moving' and all blurred like some sort of acid trip and this is proving to be something of a distraction whilst racing!

    There are probably a few more things I'd like to sort out, but those are the biggies. If anyone out there can help or point me in the right direction I'd be sincerely grateful

    Thanks in advance,

    Andy

  2. #2
    Member
    Join Date
    Jan 2012
    Location
    Austria
    Posts
    33
    Just install rfactor lite into a seperate folder and check if its working (no harm done you can use as many "installs" into different folders without reactivation) - so you have an "unused" working base - now copy your tracks into location folder one by one and try them out, so you see which track causes your problem. (I thinkone of your tracks changed some of the main files in the gamedata\locations). Same for your mods. You can even make different installs for categories like: GT Cars, Openwheelers, Test,....
    You can use the same location folder for all installs by linking to the folder in the config.ini file : ie - TracksDir=E\:GAMEDATA\LOCATIONS\

  3. #3
    Member
    Join Date
    Feb 2012
    Location
    Manchester, UK
    Posts
    47
    Thanks Hazi, appreciate that. You'll have to excuse my very basic understanding of files and folders and all that.... But I think I understand. Where do I get rfactor lite? I'm going to get on this right away

  4. #4
    Member
    Join Date
    Feb 2012
    Location
    Manchester, UK
    Posts
    47
    Oh dear, that didn't go very well at all....

    I found rfactor lite and downloaded it, but when it had finished I couldn't see rfactor lite anywhere on the desktop. I gave up and just launched rfactor - only to find that my 'old' rfactor with all the mods and tracks had gone and been replaced by rfactor with just one car and one track!

    Please help

  5. #5
    Member
    Join Date
    Feb 2012
    Location
    Manchester, UK
    Posts
    47
    Hi everyone, I still can't find my 'old' install with all the tracks and cars.

    PLEASE, even if you don't know how to help with this specific problem, could you point me towards an rfactor forum where there may be more people who might be able to help?

    Thanks.

  6. #6
    Senior Member
    Join Date
    Feb 2012
    Location
    UK
    Posts
    110
    Quote Originally Posted by 65GTO View Post
    Hi everyone, I still can't find my 'old' install with all the tracks and cars.

    PLEASE, even if you don't know how to help with this specific problem, could you point me towards an rfactor forum where there may be more people who might be able to help?

    Thanks.
    Hello 65gto,

    I think most people have switched their attention to rFactor2, other wise you will be swamped with willing people trying to help.

    I need some back ground information about your computer first,
    What operating system are you using? windows xp, windows vista, windows 7, 32 or 64 bit.
    What graphics card are you using ?

    If I take a wild guess, your using Windows 7, which means all the tracks and mods you downloaded are in a hidden directory.
    I'm not using Windows 7 so i dont rememder the exact location where windows hides it.

    1. Some where on Windows 7 they give you file/folder options and you can select show hidden files.
    2. Go to C:/ drive and look for something like documents and settings.
    3. You should see a folder with your user name (example 65gto)

    This is the part where it gets hazi and i cant remember. Someone with Windows 7 should be able to correct me, but your looking something called applications data, virtual store, program files.

    All your mods, tracks, player settings etc are there some where. Sorry I cant be more specific as i prefer to use Windows XP.

  7. #7
    Member
    Join Date
    Jan 2012
    Location
    Austria
    Posts
    33
    Sorry to hear that: But look under c:\programfiles\rfactor. btw which OS ar you on: Windows 7 or XP ....
    One other tip just open your windows explorer and use the search function to look for: locations, then search for userdata, then for *.rfm. Sure you will find the location of your "old" files. Otherwise reinstall your tracks one by one from your downloaded files into rflite and do so with your downloaded mods.
    (To find your location just click right on your rf icon on desktop and look under settings where the link points to.)

  8. #8
    Member
    Join Date
    Feb 2012
    Location
    Manchester, UK
    Posts
    47
    Thanks guys. I'm running Win7 with am ATI graphics card (...not sure which one). I can't follow the instructions you've kindly given me until tomorrow, but I will try to find the 'old' install and let you know how I get on - and then try to figure out what was upsetting the original install.

    Is rfactor2 out yet? Perhaps I should just go for that instead?

  9. #9
    Senior Member
    Join Date
    Feb 2012
    Location
    UK
    Posts
    110
    Hello 65GTO,

    rFactor2 isn't out yet, they are only BETA testing it.
    Will check back tomorrow

  10. #10
    Member
    Join Date
    Feb 2012
    Location
    Manchester, UK
    Posts
    47
    When I look under c:\programmefiles\rfactor I can see a window full of all the tracks and mods on my 'old' install. How do I get a shortcut to this from the desktop?

    Mind you, that will just get me back to where I was 2 weeks ago - with a bug-laden install.

    How do I separate my original install and the 'lite' version on the desktop?

    Also...

    If I can do this, how do I load the tracks/mods one-by-one? When I downloaded I just clicked 'on click install' and it did the rest itself.

    Seriously out of my depth here with all this...... :/

Similar Threads

  1. PC gaming newbie
    By VAustinElly in forum Hardware Building/Buying/Usage Advice
    Replies: 20
    Last Post: 03-27-2016, 04:47 AM
  2. Help for a newbie...
    By Squiffy in forum rFactor 1 General Discussion
    Replies: 4
    Last Post: 03-24-2015, 06:35 PM
  3. newbie help and questions
    By gumpboy45 in forum rFactor 1 General Discussion
    Replies: 3
    Last Post: 11-14-2014, 09:48 AM
  4. Hi guys, Newbie here, looking for similar car to my own
    By jacko996 in forum rFactor 1 General Discussion
    Replies: 0
    Last Post: 02-12-2013, 01:31 PM
  5. A few newbie questions...
    By 65GTO in forum rFactor 1 Technical Support
    Replies: 0
    Last Post: 02-13-2012, 08:16 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •