NOTICE Notice: This is an old thread and information may be out of date. The last post was 2306 days ago. Please consider making a new thread.
Page 3 of 5 FirstFirst 12345 LastLast
Results 41 to 60 of 88

Thread: Graphics card issues

  1. #41
    Registered Jorgen's Avatar
    Join Date
    Oct 2010
    Location
    Stockholm, Sweden
    Posts
    625
    Finally some news: While the new drivers from nVidia were pushed back to later this month, I was able to find a beta version released by Zotac which stems off the branch that will be released soon, and this beta version finally fixes the corrupt graphics for me!

    You can find the downloads in this thread.

    As always with beta drivers, monitor the temperatures carefully.

  2. #42
    Registered MaD_King's Avatar
    Join Date
    Oct 2010
    Location
    France
    Posts
    1,088
    Thanks for the update, I will test as soon as possible.

  3. #43
    Newer Member piramidal's Avatar
    Join Date
    Mar 2011
    Posts
    7
    Thanks for the update ,fantastic, very well.

  4. #44
    Registered Jorgen's Avatar
    Join Date
    Oct 2010
    Location
    Stockholm, Sweden
    Posts
    625
    The first official beta from the r270 driver branch, 270.51 is out now:
    http://forums.nvidia.com/index.php?showtopic=196709

    Works fine, no artifacts, and gives the best FPS I have seen so far with my GTX460 on WinXP.

  5. #45
    Newer Member piramidal's Avatar
    Join Date
    Mar 2011
    Posts
    7
    Hi thanks I'll try, work better than 267.46 ZOTAC?

  6. #46
    Registered Nodo's Avatar
    Join Date
    Oct 2010
    Posts
    58
    Quote Originally Posted by Jorgen View Post
    The first official beta from the r270 driver branch, 270.51 is out now:
    http://forums.nvidia.com/index.php?showtopic=196709

    Works fine, no artifacts, and gives the best FPS I have seen so far with my GTX460 on WinXP.
    Jorgen thanks, great news. I have the same problem of textures. I will test

  7. #47
    Registered Nodo's Avatar
    Join Date
    Oct 2010
    Posts
    58
    Jorgen I regret to inform that the problem continues. less than before. but continues.
    Driver BEta 270.51
    Nvidia GTX 470
    Win Xp SP3



  8. #48
    Registered LesiU's Avatar
    Join Date
    Oct 2010
    Location
    Poland
    Posts
    1,788
    Lol, that second screen is showing you approaching warp speed
    The rig: Win 7 x64 Pro; Intel i3 540; Intel DH57JG; G.Skill 2x4GB; MSI GTX 780 Lightning 3GB; be quiet! Straight Power CM 600W; 2x Dell 22" U2209WA + 1x Dell 22" P2210; The gear: T500 RS + CSPv2;

  9. #49
    Registered Jorgen's Avatar
    Join Date
    Oct 2010
    Location
    Stockholm, Sweden
    Posts
    625
    @Nodo: That's unfortunate. Here are a few things you could try:

    1) Make sure your DirectX is updated to the latest release.
    2) Make sure your graphics card runs the latest available BIOS.
    3) Disable rFDynHUD.

    If the problems still persist, can you post details on which mods and tracks you were using in those screenshots?
    Also, which manufacturer is your graphics card from?

  10. #50
    Newer Member piramidal's Avatar
    Join Date
    Mar 2011
    Posts
    7
    Hi Jorgen, I have the same problem of artifacts., with FSONE 2009 ...

  11. #51
    Registered Jorgen's Avatar
    Join Date
    Oct 2010
    Location
    Stockholm, Sweden
    Posts
    625
    Very strange. But the 267.46 betas worked for you, right?

  12. #52
    Registered Nodo's Avatar
    Join Date
    Oct 2010
    Posts
    58
    Note that text is being translated into English by translators google (speaker spanish)

    Hello Jorgen uninstall the beta 270.51 driver.

    At first I worked well 20 car (MOD F1RFT 2010 MP v1.0) so good. com before more than 12 Car or more texture error. The 270.51 driver is the micro stutter are more significant (for this reason the you uninstall).

    If you want I can install over again. for testing you want.
    A part of the list (post up) up and want to do other tests?

    A greeting and thank you for your cooperation

  13. #53
    Registered muzarati's Avatar
    Join Date
    Oct 2010
    Posts
    31
    Didn't help me either.

  14. #54
    Newer Member Jouni's Avatar
    Join Date
    Oct 2010
    Location
    Vantaa, Finland
    Posts
    26
    Was in the works of installing the 270 beta driver, but windows said its not a good idea, my rig might stop working properly etc etc. Something about not windows not supporting it. I chickened out and aborted.
    Uphold Gentlemen driver standards. Police yourself!

  15. #55
    Registered Jorgen's Avatar
    Join Date
    Oct 2010
    Location
    Stockholm, Sweden
    Posts
    625
    If it's the message saying that the driver has not passed Windows Quality Testing, it can be ignored. nVidia official beta drivers are usually very similar to a WHQL certified driver, it's the final small bug fixes that differ. Beta drivers found elsewhere, or drivers with modified .inf files should be used with more care though.

  16. #56
    Newer Member Jouni's Avatar
    Join Date
    Oct 2010
    Location
    Vantaa, Finland
    Posts
    26
    yea, that was it, thanks Jorgen, IŽll give it a go then.
    Uphold Gentlemen driver standards. Police yourself!

  17. #57
    Newer Member Jouni's Avatar
    Join Date
    Oct 2010
    Location
    Vantaa, Finland
    Posts
    26
    Seems to have done the fix for me. Thanks!
    Uphold Gentlemen driver standards. Police yourself!

  18. #58
    Registered kimikaze's Avatar
    Join Date
    Feb 2011
    Posts
    633
    Hmm, i wanted to buy Nvidia gtx 560ti before i read this and some other threads. But now......, so many possibilities for trouble in game i play most. Amd then.

  19. #59
    Newer Member Jouni's Avatar
    Join Date
    Oct 2010
    Location
    Vantaa, Finland
    Posts
    26
    new drivers out, 270.61 anyone tryed them yet?
    Uphold Gentlemen driver standards. Police yourself!

  20. #60
    Registered Jorgen's Avatar
    Join Date
    Oct 2010
    Location
    Stockholm, Sweden
    Posts
    625
    They work fine for me on WinXP. I haven't noticed any difference from the 270.51 betas in terms of image quality or FPS.

Page 3 of 5 FirstFirst 12345 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •