NOTICE Notice: This is an old thread and information may be out of date. The last post was 206 days ago. Please consider making a new thread.
Results 1 to 2 of 2

Thread: AI Chat

  1. #1
    Registered Daveybird's Avatar
    Join Date
    Dec 2014
    Posts
    38

    AI Chat

    How do I disable AI chatting in multiplayer? I can't seem to find an answer online. Thanks!

  2. #2
    Registered Daveybird's Avatar
    Join Date
    Dec 2014
    Posts
    38
    I figured it out. I just had to delete/rename dialog.ini in the Talent folder. Hope this helps anyone!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •