NOTICE Notice: This is an old thread and information may be out of date. The last post was 597 days ago. Please consider making a new thread.
Results 1 to 2 of 2

Thread: Rfactor 2 not registering clubsport v3 pedals or shifter?

  1. #1
    New Member mog0001's Avatar
    Join Date
    Apr 2016
    Posts
    4

    Rfactor 2 not registering clubsport v3 pedals or shifter?

    Hi all, very new to rfactor 2 and trying to get it to recognise my setup.

    Currently I have my clubsport v3 pedals and sq shifter connected via the csw v2 wheelbase as I also use it for console and have limited usb ports on my laptop. When running the fanatec software it recognises the shifter and pedals. And it is also recognised fine in Dirt Rally.

    However, in Rfactor 2 I have only gotten it to recognise my csw v2 (after many restarts). It does not recognise the shifter or pedals.

    Is there any way of getting around this so I can use the pedals and shifter via the wheel base without connecting everything manually?


    On a side can anyone suggest optimal ffb settings in game and via wheelbase? Is there a way of saving car specific options?


    Sorry if this has been covered elsewhere but I have searched online and still clueless!

    Thanks for any help

  2. #2
    Registered Axe's Avatar
    Join Date
    Jan 2012
    Posts
    152
    just assign shifter and pedals to the specific axis and functions manually. I had to do that with my CSW v1.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •