NOTICE Notice: This is an old thread and information may be out of date. The last post was 2181 days ago. Please consider making a new thread.
Results 1 to 3 of 3

Thread: after install "MISSING INFORMATION"

  1. #1
    New Member SteelyDave's Avatar
    Join Date
    Sep 2011

    after install "MISSING INFORMATION"

    Hello. First off, I want to introduce myself, my name is Dave, 23 years old, i'm a big race fan, car fan, even did some real "racing" in the past (a little Karting as a kid, Texas World Speedway open track days back when i still owned my DSM) I have since been relying ENTIRELY on sims to get my driving fix.

    I've been playing GT5 mostly ever since it came out, and to be quite honest, have been pretty disappointed with the overall experience. before GT5; I played *with* rfactor on my old system (1.6GHz, 2GB memory, crap video card) so game play was not the greatest but good enough to convince me to purchase the code and continue playing for nearly 5 years (until the GT5 release). I have recently (last year) upgraded to a new laptop (i7 Q840 processor, 8G ram, duel Nvidia GeForce graphics cards (for 3D Modeling), windows 7 Ultimate 64-Bit)

    It appears the CD version of the game I have is only a demo disk (included with the Logitech G27) I've never used it till yesterday, and once installed, I couldn't select any cars other than the green "starting" car, or the 2007 BMW f1, their where only 2 tracks (nuerbing, and Toban); I was never prompted when first entering the game for activation code ot demo and the game would say "Not available in demo" when clicking online, replay fridge, or race season. however, when looking through the rFactor files, it has all the tracks (14) in the "locations" folder and all (13) cars in "Vehicles" folder available in the full game. I uninstalled that version, and decided to download the full version from

    4 hours of download time later, i installed the game. everything went as expected. at the conclusion of install before pressing finish i deselected "create desktop icon" and selected "Run rFactor"; click finished. white page pops up (SHOULD be the page where you select demo or enter your activation code if my memory serves me right... it has been a few years...) but the page only loads for around 2-3 seconds, then the page that says:

    "Missing Information. We're sorry. The Web address you entered is not a functioning page on our site. It appears that you bookmarked this page and you are now trying to recall it. This page can only be entered from the software from which you originally bookmarked it. Please relaunch the software and start from there. If you never bookmarked this page, please contact us at our Customer Support Center"

    I have tried to uninstall and re install, re downloaded the full version TWICE!(one from, one from Rfactor central); then downloaded rfactor lite from rFactor Central server twice; all of which yield the same results? i cant seem to get this game to work fully! i contacted the "Customer Support Center" about this issue, but the conformation email i received said i would get a reply in the next 1 to 2 business days; so Tuesday or Wednesday next week. I would REALLY like to get some racing in THIS weekend, and I wont be able to play at all during the week, much less sit and try to get it working during the week.

    I removed all versions of rFactor from my machine, and re installed using the CD (included w/ Logitech G27 wheel), the game was again working (Playable), but again was not prompted with any "start demo; purchase code; already have code" options, the game just starts with the "IMAGE SPACE" logo and intro movie.

    So i tried again to download rFactor lite from and installed it (with the CD "demo" version still installed) hoping they would interlace and together, solve the "missing information" issue. However, the same results; the missing information page; i tried to run the game with administrator privileges - same results and im out of ideas. i uninstalled and removed all game files from my computer; and reinstalled the CD version (I am currently).

    Again I'm using windows 7 (64-Bit) and Norton Internet Security (dont know if that is helpful information) Can anyone PLEASE help walk me through trying to get this game to work on my machine. It would be GREATLY appreciated.

    I'm a bit embarrassed to admit that I am NOT computer savvy; I will do my best to do whatever you guys suggest, but please be as detailed as possible with suggestions as i'm still very new to all this (my computer experience includes Office, CAD, Inventor, and that is pretty much it.)

    thank you for your time (reading, suggestions, typing, etc) anything that could help is GREATLY appreciated.


  2. #2
    Registered Max Angelo's Avatar
    Join Date
    Oct 2010
    Florence, Italy
    G25/G27 trial version, look here

    Missing information issue, look here

    With the G27 trial version, when activated, you have working wheel LED, but may be you still will have the missing info problem, so take a look also to the second link.

  3. #3
    New Member SteelyDave's Avatar
    Join Date
    Sep 2011
    Max Angelo you are the man! thank you so much! works perfect now!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts